qBittorrent 4.2.5 and bug?

Windows specific questions, problems.
Post Reply
nexus2001
Newbie
Newbie
Posts: 7
Joined: Mon Nov 03, 2014 8:08 am

qBittorrent 4.2.5 and bug?

Post by nexus2001 » Sat Jul 04, 2020 7:26 pm

There is something weird going on.

For example:

I have downloaded several torrents which are finished and I do not download for a day or more. qBit is active all the time.
When I download torrent file/magnet link it shows up in qBit, but it doesn't start downloading. Only way to start downloading is to exit qBit and start it again.

User avatar
Peter
Administrator
Administrator
Posts: 1851
Joined: Wed Jul 07, 2010 6:14 pm

Re: qBittorrent 4.2.5 and bug?

Post by Peter » Tue Jul 07, 2020 9:04 am

Do you see anything in the Log?
What do you see if you click Trackers tab on bottom?

nexus2001
Newbie
Newbie
Posts: 7
Joined: Mon Nov 03, 2014 8:08 am

Re: qBittorrent 4.2.5 and bug?

Post by nexus2001 » Fri Jul 24, 2020 8:18 am

I had to wait for a TV show episode to come out, so I'm writing it now.

Nothing in Log. Just that the "name of the show" torrent is added and nothing else afterwards. Trackers: working.
Last edited by nexus2001 on Fri Jul 24, 2020 8:20 am, edited 1 time in total.

User avatar
Peter
Administrator
Administrator
Posts: 1851
Joined: Wed Jul 07, 2010 6:14 pm

Re: qBittorrent 4.2.5 and bug?

Post by Peter » Mon Jul 27, 2020 12:29 pm

Trackers working, and it also sees peers? And just nothing happens?
In Settings -> RSS? there is a Refresh interval.


Alternatively, you could just make a very simple .bat file to kill and start qBittorrent again.
Just two lines. And run that in Task Scheduler every few hours. Kinda dumb but works I guess.

Gripweed107
Newbie
Newbie
Posts: 3
Joined: Fri Jul 03, 2020 6:38 pm

Re: qBittorrent 4.2.5 and bug?

Post by Gripweed107 » Mon Jul 27, 2020 9:25 pm

nexus2001 wrote:
Sat Jul 04, 2020 7:26 pm
I have downloaded several torrents which are finished and I do not download for a day or more. qBit is active all the time.
When I download torrent file/magnet link it shows up in qBit, but it doesn't start downloading. Only way to start downloading is to exit qBit and start it again.
Hopefully I'm understanding the problem correctly - Have you checked to see if "Tools > Options > Downloads > Do not start the download automatically" is unchecked. Although I'm not sure whether if it was checked a restart of Qbittorrent would cause it to download then.

nexus2001
Newbie
Newbie
Posts: 7
Joined: Mon Nov 03, 2014 8:08 am

Re: qBittorrent 4.2.5 and bug?

Post by nexus2001 » Fri Jul 31, 2020 1:43 pm

Gripweed107 wrote:
Mon Jul 27, 2020 9:25 pm
nexus2001 wrote:
Sat Jul 04, 2020 7:26 pm
I have downloaded several torrents which are finished and I do not download for a day or more. qBit is active all the time.
When I download torrent file/magnet link it shows up in qBit, but it doesn't start downloading. Only way to start downloading is to exit qBit and start it again.
Hopefully I'm understanding the problem correctly - Have you checked to see if "Tools > Options > Downloads > Do not start the download automatically" is unchecked. Although I'm not sure whether if it was checked a restart of Qbittorrent would cause it to download then.
Yes. Mostly everything is by default, except download location and upload speed.

This problem happens rarely, but it happens.

nexus2001
Newbie
Newbie
Posts: 7
Joined: Mon Nov 03, 2014 8:08 am

Re: qBittorrent 4.2.5 and bug?

Post by nexus2001 » Fri Aug 14, 2020 4:11 pm

I found something else.
It seems that it hogs internet. How to explain?
I'm currently download something, It's not using so much DL speed (50mbps is ISP, and QBT is DLing 2MBps - not a typo MBps) , also UL is limited by me to 10kbps. But for example Firefox has trouble loading pages (Youtube) fully, while Qbt is downloading something.

Post Reply