QNAP Qbittorent page isnt working

Other platforms, generic questions.
Post Reply
fergo77
Newbie
Newbie
Posts: 3
Joined: Sun Jul 19, 2020 10:42 pm

QNAP Qbittorent page isnt working

Post by fergo77 »

Good morning all,

so i have Qbittorent installed on my QNAP, and it used to work fine but recently the web page wont work (see attached screenshot).

the program itself is still working as it continues to download things from sonarr, but i cannot go in, edit or remove old items etc.

Any help would be appreciated
qnap qbittorent.PNG
qnap qbittorent.PNG (20.5 KiB) Viewed 1055 times
fergo77
Newbie
Newbie
Posts: 3
Joined: Sun Jul 19, 2020 10:42 pm

Re: QNAP Qbittorent page isnt working

Post by fergo77 »

any ideas... collective brains trust?
Ostwelt
Newbie
Newbie
Posts: 1
Joined: Thu Aug 06, 2020 8:50 am

Re: QNAP Qbittorent page isnt working

Post by Ostwelt »

Think this is a browser security issue as have the same QNAP/qBitorrent login page issue.

Probably by now you will have found that hitting reload brings up the login screen. Or, going to the browser address bar and simply getting the browser to relook for the page. Usually just place my cursor at the end of the line and hit enter.

Real pain for which when tried to find a solution ie changing webpage port number and/or access simply found myself locked out. So let live now. Also wryly think additional security feature to keep my teenage son from finding what am downloading.

But if you find a solution be curious to know it.
fergo77
Newbie
Newbie
Posts: 3
Joined: Sun Jul 19, 2020 10:42 pm

Re: QNAP Qbittorent page isnt working

Post by fergo77 »

you were pretty on the money - i changed to a different browser and it works perfectly. give that a try. i was using google chrome, but have now switched to Microsoft edge
goldsun
Newbie
Newbie
Posts: 2
Joined: Thu Aug 13, 2020 9:33 am

Re: QNAP Qbittorent page isnt working

Post by goldsun »

I encountered the same error. I used Google chrome, Microsoft EDGE, Microsoft IE, Apple Safari and all encountered the same error. My NAS model is TS-1231XU-RP, and the OS version is 4.4.3.1381.

I come from a non-English speaking country and my English is not good
Aristo
Newbie
Newbie
Posts: 1
Joined: Wed Aug 19, 2020 4:26 pm

Re: QNAP Qbittorent page isnt working

Post by Aristo »

Solution: manually type http: before the IP address. The browser is trying to default https: which won't work.
goldsun
Newbie
Newbie
Posts: 2
Joined: Thu Aug 13, 2020 9:33 am

Re: QNAP Qbittorent page isnt working

Post by goldsun »

Today, the firmware was upgraded to version 4.4.3.1400, and the problem was partially resolved. Microsoft Edge can be used; Google Chrome, Firefox, and Microsoft IE still cannot be used.
Post Reply