QBT not seeding files below a certain size

Linux specific questions, problems.
Post Reply
GraveDigger
Newbie
Newbie
Posts: 3
Joined: Sat Jan 04, 2020 2:36 pm

QBT not seeding files below a certain size

Post by GraveDigger »

good day,

i just installed qbt and adjusted my preferences including having qbt stop seeding at a 1:1 ratio, but for some reason if the file is below a certain size as soon as the download is done qbt stops seeding it. i've tested with several files ranging from 155 megs to over 6 gigs and the behavior doesn't vary. please any idea why this might be happening? thanks

Code: Select all

(N) 2020-01-04T05:47:42 - qBittorrent v4.2.1 started
(N) 2020-01-04T05:47:42 - Using config directory: /home/gravedigger/.config/qBittorrent/
(I) 2020-01-04T05:47:43 - Trying to listen on: [::]:14234
(N) 2020-01-04T05:47:43 - Peer ID: -qB4210-
(N) 2020-01-04T05:47:43 - HTTP User-Agent is 'qBittorrent/4.2.1'
(I) 2020-01-04T05:47:43 - DHT support [ON]
(I) 2020-01-04T05:47:43 - Local Peer Discovery support [ON]
(I) 2020-01-04T05:47:43 - PeX support [ON]
(I) 2020-01-04T05:47:43 - Anonymous mode [OFF]
(I) 2020-01-04T05:47:43 - Encryption support [FORCED]
(I) 2020-01-04T05:47:43 - UPnP / NAT-PMP support [ON]
(W) 2020-01-04T05:47:43 - Couldn't load GeoIP database. Reason: No such file or directory
(N) 2020-01-04T05:47:43 - Using built-in Web UI.
(N) 2020-01-04T05:47:43 - Web UI translation for selected locale (en) has been successfully loaded.
(N) 2020-01-04T05:47:43 - Web UI: Now listening on IP: *, port: 8080
(N) 2020-01-04T05:47:43 - Options were saved successfully.
(I) 2020-01-04T05:47:46 - Successfully listening on IP: port: TCP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP: port: UDP/14234
(I) 2020-01-04T05:47:46 - UPnP/NAT-PMP: Port mapping successful, message: successfully mapped port using UPnP. external port: TCP/14234
(I) 2020-01-04T05:47:46 - UPnP/NAT-PMP: Port mapping successful, message: successfully mapped port using UPnP. external port: UDP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP: fe80::804f:bad6:5e83:c853%enp4s0, port: TCP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP: fe80::804f:bad6:5e83:c853%enp4s0, port: UDP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP:  port: TCP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP:  port: UDP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP:  port: TCP/14234
(I) 2020-01-04T05:47:46 - Successfully listening on IP: port: UDP/14234
(I) 2020-01-04T05:47:46 - Detected external IP: 
(I) 2020-01-04T05:47:46 - Detected external IP: 
(W) 2020-01-04T05:47:46 - Couldn't download GeoIP database file. Reason: The remote host name was not found (invalid hostname)
(N) 2020-01-04T06:24:26 - WebAPI login success. IP: ::1
(N) 2020-01-04T06:25:00 - 'Thunderbirds Are Go S03E19 iNTERNAL 480p x264-mSD[eztv] mkv' added to download list.
User avatar
Peter
Administrator
Administrator
Posts: 1918
Joined: Wed Jul 07, 2010 6:14 pm

Re: QBT not seeding files below a certain size

Post by Peter »

Well we'd need to see those preferences because something is misconfigured...
link01
Newbie
Newbie
Posts: 8
Joined: Sun Dec 29, 2019 2:45 pm

Re: QBT not seeding files below a certain size

Post by link01 »

I am on qBittorrent v4.2.1 and tested the seed limit at 1 with a couple of small size torrents. It works as expected for me. I've never used this function before.
GraveDigger
Newbie
Newbie
Posts: 3
Joined: Sat Jan 04, 2020 2:36 pm

Re: QBT not seeding files below a certain size

Post by GraveDigger »

i tohhled the ratio setting back and fourth a bit and seems to be behaving now.
burbigo1
Newbie
Newbie
Posts: 2
Joined: Thu Jan 09, 2020 8:49 pm

Re: QBT not seeding files below a certain size

Post by burbigo1 »

Hello, is it working now ?
GraveDigger
Newbie
Newbie
Posts: 3
Joined: Sat Jan 04, 2020 2:36 pm

Re: QBT not seeding files below a certain size

Post by GraveDigger »

burbigo1 wrote: Thu Jan 09, 2020 9:14 pm Hello, is it working now ?
As I statted in my post just above yours I toggled the raito back and fourth a bit and it started behaving.
Post Reply