File size mismatch for torrent '***' Cannot proceed further - message after crash

Linux specific questions, problems.
Post Reply
andoru
Newbie
Newbie
Posts: 3
Joined: Thu Jan 07, 2021 4:34 pm

File size mismatch for torrent '***' Cannot proceed further - message after crash

Post by andoru »

Reported this as a bug as well on the Github issue tracker, but not sure if it's a bug at this point. Asking here as well, since I'm getting no answers over there.

Logged on to my SBC today and noticed qBittorrent wasn't running (I leave it running 24/7 with biweekly restarts on the SBC).
Assumed it has crashed, don't have the logs saved unfortunately so I don't know what happened prior to this.
Since qBittorrent crashed, thought I might as well restart again after an update to all packages.
Updated to qBittorrent 4.4.1, and started it after. 70% of them were under the "Checking" category on the left panel. When clicking on that said category, no torrents show up.
Checking on the "Errored" category (which has the same number of torrents as "Checking") all the torrents with issues show up.
After selecting one of the torrents and trying to force recheck it (when right-clicking it, qBittorrent slows down considerably), it just goes straight to downloading (reports it as 0% downloaded). Pausing the torrent quickly and force rechecking again doesn't do anything.

Same thing happens with newly added torrents, rechecking them does nothing.
Seems most of the torrents that fail are torrents that I created myself with older versions of qBittorrent, maybe this is somehow related to the cause?

I decided to try to remove all the failed torrents (~1700 of them), and keep the ones that do work (~540)
Prior to this, made a backup of the "Backup_BT" folder and tried to open the torrents manually one-by-one and add them manually. I still get the same error in the log in regards to those torrents, and it won't detect the files.
So I'm starting to think that this might be an access/filesystem issue? Or maybe it's an issue with the specific torrents I created?

Could anyone suggest what I could try next?
Post Reply