Unofficial 64-bit installer/archive 3.3.x

Testing the freshly baked, latest builds!
User avatar
Dayman
Administrator
Administrator
Posts: 343
Joined: Mon Jun 18, 2012 8:12 am

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by Dayman » Wed Jul 10, 2013 10:06 am

Added 3.0.10. Alpha and experimental builds are updated.
Building x86_64 stuff on Windows due to Gentoo syndrome.

Jabber: [email protected]
Skype: x.dayman
Irc #[email protected]: Dayman

User avatar
Dayman
Administrator
Administrator
Posts: 343
Joined: Mon Jun 18, 2012 8:12 am

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by Dayman » Thu Jul 25, 2013 3:23 pm

I've updated experimental build if anybody is interested.
Building x86_64 stuff on Windows due to Gentoo syndrome.

Jabber: [email protected]
Skype: x.dayman
Irc #[email protected]: Dayman

QBitt
Newbie
Newbie
Posts: 4
Joined: Sat Apr 06, 2013 4:17 am

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by QBitt » Sun Jul 28, 2013 5:04 am

why is this still unofficial?  What hurdle needs to be crossed to make the 64bit builds official?

User avatar
Peter
Administrator
Administrator
Posts: 1783
Joined: Wed Jul 07, 2010 6:14 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by Peter » Sun Jul 28, 2013 9:12 am

Why would you even need a 64-bit build on Windows? It literally makes no sense.
You could use more memory cache, like above 4 gigs. But we don't even have an option to go above 1gb (and it would be silly. ramdisk, if you want to achieve such speeds).

There are no other improvements. None. (And no cons for running the 32-bit one either.)
- qBittorrent team - server and forum administrator.
- Hungarian translation reviewer/moderator (+ translator).

Join the official qBittorrent Discord!
https://discord.gg/ma66Vv4

User avatar
Dayman
Administrator
Administrator
Posts: 343
Joined: Mon Jun 18, 2012 8:12 am

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by Dayman » Sun Jul 28, 2013 10:09 am

[quote="shiki"]
But we don't even have an option to go above 1gb
[/quote]

Actually we do. 2 GiB is current cache maximum, enforced by preferences.

P.S. 64-bit doesn't suffer from http://qbforums.shiki.hu/index.php/topic,2042.0.html
Building x86_64 stuff on Windows due to Gentoo syndrome.

Jabber: [email protected]
Skype: x.dayman
Irc #[email protected]: Dayman

User avatar
Peter
Administrator
Administrator
Posts: 1783
Joined: Wed Jul 07, 2010 6:14 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by Peter » Sun Jul 28, 2013 11:05 am

Woops. Looks like I was left quite uninformed on the topic, sorry.
- qBittorrent team - server and forum administrator.
- Hungarian translation reviewer/moderator (+ translator).

Join the official qBittorrent Discord!
https://discord.gg/ma66Vv4

User avatar
Nemo
Administrator
Administrator
Posts: 1579
Joined: Sat Jul 24, 2010 6:24 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-9]/3.1.0alpha

Post by Nemo » Sun Jul 28, 2013 2:49 pm

They both work good for me really, sledge's build on my 32bit laptop and your 64bit on my desktop :). The alpha builds look good too especially the flags option and a new upload setting I saw on sledge's newest alpha.
Forum Rules and Guidelines

Forum Admin.
Dutch & Turkish Translator.


Image
Image

User avatar
Dayman
Administrator
Administrator
Posts: 343
Joined: Mon Jun 18, 2012 8:12 am

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Dayman » Tue Jul 30, 2013 9:34 am

3.0.11 added, master & experimental updated
Building x86_64 stuff on Windows due to Gentoo syndrome.

Jabber: [email protected]
Skype: x.dayman
Irc #[email protected]: Dayman

User avatar
Yorkhesan
Newbie
Newbie
Posts: 6
Joined: Thu Aug 01, 2013 5:26 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Yorkhesan » Thu Aug 01, 2013 5:46 pm

Hi, it's pleasure to be a part of this forum.
I don't know if this is the right topic to post this, but here it go anyway.  I'm having these I/O errors with this build:  qBittorrent-experimental-3.1.0alpha-release-3.0.0-522-gf922347-x64-setup.  The Execution Log says as follows:

31/07/2013 20:35:34 - Reason: John Wayne - The Cowboys [1972] TVRIP file (D:/Downloads/John Wayne - The Cowboys [1972] TVRIP\The Cowboys [1972] 121mns.avi) error: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso(The process can not access the file because it is being used by another process)
31/07/2013 20:35:34 - An I/O error occurred, 'John Wayne - The Cowboys [1972] TVRIP' paused.
31/07/2013 20:10:12 - Reason: John Wayne - The Cowboys [1972] TVRIP file (D:/Downloads/John Wayne - The Cowboys [1972] TVRIP\The Cowboys [1972] 121mns.avi) error: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso
31/07/2013 20:10:12 - An I/O error occurred, 'John Wayne - The Cowboys [1972] TVRIP' paused.
26/07/2013 17:57:13 - Reason: Oblivion 2013 720p BRRip x264 MP4 AAC-CC file (D:/Downloads/Oblivion 2013 720p BRRip x264 MP4 AAC-CC\Oblivion 2013 720p BRRip x264 MP4 AAC-CC.mp4) error: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso
26/07/2013 17:57:13 - An I/O error occurred, 'Oblivion' paused.
26/07/2013 15:42:00 - Reason: Oblivion 2013 720p BRRip x264 MP4 AAC-CC file (D:/Downloads/Oblivion 2013 720p BRRip x264 MP4 AAC-CC\Oblivion 2013 720p BRRip x264 MP4 AAC-CC.mp4) error: El proceso no tiene acceso al archivo porque está siendo utilizado por otro proceso
26/07/2013 15:42:00 - An I/O error occurred, 'Oblivion 2013 720p BRRip x264 MP4 AAC-CC' paused.

Can anybody help me with this, please?
Thank you!


ps.  My PC has Windows 7 Ultimate(64 bit), 4GB Ram.

loki
Forum addict
Forum addict
Posts: 567
Joined: Tue Jun 07, 2011 12:52 am

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by loki » Thu Aug 01, 2013 9:47 pm

hmm, that's the first I saw the I/O error in the 64bit builds... based on the error message received are you sure the file isn't being used by another torrent program or multiple instances of qbittorrent?

Does this apply to the "stable" release too? After all you are reporting an error to an alpha release software...

User avatar
Yorkhesan
Newbie
Newbie
Posts: 6
Joined: Thu Aug 01, 2013 5:26 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Yorkhesan » Thu Aug 01, 2013 11:55 pm

I don't have any other torrent client installed in my PC.  At the moment, the only torrent client I'm using is this alpha build wich I've downloaded it from this topic; before that, I had the last stable version but the I/O errors were recurrent thing, that's why I decided to try this alpha build, but the same thing is happening.

User avatar
Dayman
Administrator
Administrator
Posts: 343
Joined: Mon Jun 18, 2012 8:12 am

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Dayman » Fri Aug 02, 2013 9:54 am

It looks like another program tries to access those files exclusively. You may try to see what program does that with Unlocker.
Building x86_64 stuff on Windows due to Gentoo syndrome.

Jabber: [email protected]
Skype: x.dayman
Irc #[email protected]: Dayman

User avatar
Peter
Administrator
Administrator
Posts: 1783
Joined: Wed Jul 07, 2010 6:14 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Peter » Fri Aug 02, 2013 10:33 am

What AV do you use Yorkhesan?
- qBittorrent team - server and forum administrator.
- Hungarian translation reviewer/moderator (+ translator).

Join the official qBittorrent Discord!
https://discord.gg/ma66Vv4

User avatar
Yorkhesan
Newbie
Newbie
Posts: 6
Joined: Thu Aug 01, 2013 5:26 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Yorkhesan » Fri Aug 02, 2013 4:08 pm

[quote="Dayman"]
It looks like another program tries to access those files exclusively. You may try to see what program does that with Unlocker.
[/quote]

Ok, I'll try that next time I get another I/O error.  Thanks!

User avatar
Yorkhesan
Newbie
Newbie
Posts: 6
Joined: Thu Aug 01, 2013 5:26 pm

Re: Unofficial 64-bit installer/archive 3.0.[6-11]/3.1.0alpha

Post by Yorkhesan » Fri Aug 02, 2013 4:13 pm

[quote="shiki"]
What AV do you use Yorkhesan?
[/quote]

You mean Anti-Virus?  If it is,  then I'm using Norton 360.

Post Reply